Structured site now activating

Homepage discussions Free Templates Forum Structured site now activating

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Joseph St. Louis Joseph St. Louis 2 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28268
    Profile photo of Joseph St. Louis
    Joseph St. Louis
    Participant

    I’ve uploaded both the lite and structured templates to our SharePoint 2013 Foundation site. I can activate the lite version just fine but the structured version isn’t working. Do you have any advice on what the problem could be? I’m logged in as the site administrator and am installing it at the top level of the site. I get an error when I go to activate the structured version I get the following error.

    Sorry, something went wrong

    Error: Cannot find this file specified in the manifest file: Free BrightWork Project Structured Template for SharePointModules\Files\Workflows\Create Issue from a Task\Create Issue from a Task.xoml.wfconfig.xml

    #28341
    Profile photo of Michael Downing
    Michael Downing
    Keymaster

    Hi Joseph,

    Thanks for reaching out. A couple of things to try here. Could you possibly delete and re-upload the solution? Also, there is a StackExchange article here that might help you with the issue:

    https://sharepoint.stackexchange.com/questions/98269/error-occured-in-the-deployment-step-add-solution-error-cannot-find-this-file

    Let us know how the above works out.

    Looking forward to helping.

    Thanks,
    Michael

    BrightWork Support

    #29016
    Profile photo of Joseph St. Louis
    Joseph St. Louis
    Participant

    Unfortunately this wasn’t very fruitful. I’m struggling to understand why the basic template would install and activate fine and the structured would not.

    Thanks
    Joe

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.