Notifications to team members

Homepage discussions Free Templates Forum Notifications to team members

This topic contains 6 replies, has 2 voices, and was last updated by Profile photo of Michael Downing Downing Downing 9 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #31041
    Profile photo of Marc Holzer
    Marc Holzer
    Participant

    Is there a way that BrightWork notify a contributor of an assigned task or change in the project by email?

    #31043
    Profile photo of Michael Downing
    Downing Downing
    Keymaster

    Hi Marc,

    Thanks for reaching out. This can be accomplished via alerts. To do this, please perform the following:

    Go to the Task list
    From the ribbon, select List and click on Alert Me and chose Set an Alert on this list

    From there, you can specific the criteria in which the notifications are sent out.

    Hope this helps.

    Thanks,
    Michael
    BrightWork Support

    #31044
    Profile photo of Marc Holzer
    Marc Holzer
    Participant

    Thank you Michael! I’ll give it a go!

    Marc

    #31045
    Profile photo of Marc Holzer
    Marc Holzer
    Participant

    Michael:

    I built a simple real world project that I was doing. Project definition, approvals, acquisition, execution, etc. I had just completed the project so I marked the last two tasks as 100% completed. I had set the Alerts prior to that and nothing has been received. Maybe I am missing something here.

    Marc

    #31046
    Profile photo of Michael Downing
    Downing Downing
    Keymaster

    Hi Marc,

    Are you getting any alerts from your SharePoint environment at all?

    Thanks,
    Michael

    #31073
    Profile photo of Marc Holzer
    Marc Holzer
    Participant

    No. I think I got one once in the beginning but it is not sending anything now. I am assuming that if I were to change a date or completion status, it would fire off an alert. Maybe it doesn’t.

    #31074
    Profile photo of Michael Downing
    Downing Downing
    Keymaster

    Hi Marc,

    I’d recommend reaching out to your SharePoint admin to ensure that the SMTP service is running on the server. This sounds like that is the case.

    Here is a Microsoft writeup to assist with that: https://technet.microsoft.com/en-us/library/cc263462.aspx

    Hope this helps. Let us know how it works out.

    Thanks,
    Michael
    BrightWork Support

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.