error at New sharepoint site

Homepage discussions Free Templates Forum error at New sharepoint site

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Dermot Arnold Dermot Arnold 3 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #27349
    Profile photo of Leonardo Cardenas
    Leonardo Cardenas
    Participant

    Hi,

    We uploaded and deployed successfully the BrightWork Project Structured Template on Sharepoint foundation 2013 english version with spanish language pack.
    Then, we tried to create a new sharepoint site unsuccessfull getting error message “An unexpected error has occurred.” Below the full error message.

    Sorry, something went wrong
    An unexpected error has occurred.
    TECHNICAL DETAILS

    Troubleshoot issues with Microsoft SharePoint Foundation.
    Correlation ID: 71d3ee9d-ed73-9093-93a6-4da042f12c72

    Date and Time: 5/5/2017 6:56:52 PM

    Well, We did apply Service Pack 1 for Microsoft SharePoint Foundation 2013 (KB2880551) and CU Update for Microsoft SharePoint Foundation 2013 (KB3172456) and the same problem.

    Additional platform components are:
    – Windows server 2012 R2 Datacenter, spanish version.
    – (UTC-06:00) Guadalajara, Ciudad de México, Monterrey Time zone

    We searched on blog without find any similar case. I will appreciate if anyone may help us on resolve this issue.

    Thank you

    Leonardo Cardenas

    #27350
    Profile photo of Leonardo Cardenas
    Leonardo Cardenas
    Participant

    Update:

    Also, we installed SharePoint Reporting Services Add-In on the sharepoint server with the same result An unexpected error has occurred at create new site.

    Regards

    #27351
    Profile photo of Dermot Arnold
    Dermot Arnold
    Keymaster

    Hi Leonardo,

    The error given, refers to the ULS logs. Can you forward the message to your SharePoint admin. They should be abloe to use the information provided to view the actual error appearing in the server side logs.

    Once you have the error, can you please post and I will advise further. Thanks in advance,

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.